Wednesday, 7 July 2010

PWS Project - Configuration

I have done this project few month ago, so I can't remember all the details. Here are the main configurations:

The IDE used is Netbeans 6.5.1. That's because there some functions of Netbeans that are not in the latest version of Netbeans but in this version. You can also use Netbeans 6.7.1, some friend has used it and they don't had any problem with it.

It's necessary download some plugins for it. So, for the version 6.5.1, you have to go to Tools -> plugins and search the plugins related to BPEL and SOA.

I think that's the main configuration that I have used

No comments:

Post a Comment